Number: AV22-446
Date: 9 August 2022

On 9 August 2022 Adobe published Security Advisories to address vulnerabilities in the following products:

  • Acrobat and Acrobat Reader – multiple versions and platforms
  • Adobe Commerce – multiple versions
  • Adobe Framemaker – 2019 Release Update 8 and prior
  • Adobe Framemaker – 2020 Release Update 4 and prior
  • Adobe Premiere Elements – 2022 (version 20.0)
  • Illustrator 2022 – version 26.3.1 and prior
  • Illustrator 2021 – version 25.4.6 and prior
  • Magneto Open Source – multiple versions

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.



Source link