Number: AV22-428
Date: 2 August 2022

On 2 August 2022 VMware published a Security Advisory to address vulnerabilities in multiple products. Included were critical updates for the following:

  • Access – versions 21.08.0.0 and 21.08.0.1
  • vIDM – versions 3.3.4, 3.3.5 and 3.3.6
  • vRealize Automation (vIDM) – version 7.6
  • VMware Cloud Foundation (vIDM) – versions 4.3.x, 4.2.x and 4.4.x
  • vRealize Suite Lifecycle Manager (vIDM) – version 8.x
  • VMware Cloud Foundation (vRA) – version 3.x

Exploitation of this vulnerability could lead to authentication bypass.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.



Source link