Number: AV22-424
Date: 29 July 2022

On 28 July 2022, HPE published a Security Bulletin to address vulnerabilities in the following products:

  • HPE Apollo – multiple platforms, versions prior to 2.71
  • HPE Edgeline – multiple platforms, versions prior to 2.71
  • HPE Integrated Lights-Out 5 for HPE Gen10 Servers – versions prior to 2.71
  • HPE ProLiant – multiple platforms, versions prior to 2.71
  • HPE Storage – multiple platforms, versions prior to 2.71
  • HPE StoreEasy – multiple platforms, versions prior to 2.71

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.



Source link