Number: AV22-409
Date: 22 July 2022

On 21 July 2022 ICS-CERT published an ICS Advisory to highlight vulnerabilities in the following products:

  • ICONICS AnalytiX – version 10.97.1 and prior
  • ICONICS GENESIS64 – version 10.97.1 and prior
  • ICONICS GenBrokerX64 – version 10.97.1 and prior
  • ICONICS GraphWorX64 – version 10.97.1 and prior
  • ICONICS Hyper Historian – version 10.97.1 and prior
  • ICONICS IoTWorX – versions 10.97 and 10.97.1
  • ICONICS MobileHMI – versions 10.97 and 10.97.1
  • Mitsubishi Electric MC Works64 – version 4.04E and prior (v10.95.210.01)

Exploitation of these vulnerabilities could result in remote code execution, information disclosure or a denial of service.

The Cyber Centre encourages users and administrators to review the provided web link, perform the suggested mitigations and apply the necessary updates.



Source link