Number: AV22-390
Date: 13 July 2022

On 13 July 2022 Dell published Security Bulletins to address vulnerabilities in the following products:

  • Dell NetWorker Runtime Environment (NRE) — version 8.0.12 and prior
  • Dell xDoctor4ECS — version 4.8-80.0 and prior

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.



Source link