Number: AV22-389
Date: 12 July 2022

On 12 July 2022 Citrix published a Security Bulletin to address vulnerabilities in the following products:

  • Citrix Hypervisor AMD Zen 1 and AMD Zen 2 – versions prior to 8.2 Cumulative Update 1
  • Citrix XenServer AMD Zen 1 and AMD Zen 2 – versions prior to 7.1 Cumulative Update 2

Exploitation of these vulnerabilities could result in information disclosure.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.



Source link