Number: AV22-381
Date: 8 July 2022

Between 7 and 8 July 2022, Dell published Security Bulletins to address critical vulnerabilities in the following products:

  • Dell VxRail Appliance – versions 7.0.x prior to 7.0.372
  • PowerProtect DD Appliance – multiple models and versions
  • PowerProtect DD DDOS and DDMC – multiple versions
  • PowerStore T OS – versions prior to 3.0.0.0-1732745
  • PowerStore Command Line Interface (CLI) tool for Linux x86/x64 – versions prior to 3.0.0.0-1732745

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.



Source link