Number: AV22-375
Date: 6 July 2022

On 5 July 2022 OpenSSL published a Security Advisory to address vulnerabilities in the following product:

  • OpenSSL – versions prior to 1.1.1q
  • OpenSSL – versions prior to 3.0.5

OpenSSL is a software library for applications that secures communications over computer networks. It is widely used by websites and is present in many programs and operating systems.

Exploitation of some of these vulnerabilities may lead to remote code execution.

The Cyber Centre encourages users and administrators to review the provided web link, perform the suggested mitigations and apply the necessary updates.



Source link