Number: AV22-300
Date: 2 June 2022

On 2 June 2022 ICS-CERT published an ICS Advisory to highlight vulnerabilities in the following products:

  • MiSeq Dx IVD – LRM versions 1.3 to 3.1
  • NextSeq 550Dx IVD – LRM versions 1.3 to 3.1
  • iSeq 100 Instrument ROU – LRM versions 1.3 to 3.1
  • MiSeq Instrument ROU – LRM versions 1.3 to 3.1
  • MiniSeq Instrument ROU – LRM versions 1.3 to 3.1
  • NextSeq 500 Instrument ROU – LRM versions 1.3 to 3.1
  • NextSeq 550 Instrument ROU – LRM versions 1.3 to 3.1

Exploitation of these vulnerabilities could result in a full system compromise.

The Cyber Centre encourages users and administrators to review the provided web link, perform the suggested mitigations and apply the necessary updates.

ICS Advisory (ICSA-22-153-02)
 

 



Source link