Number: AV22-298
Date: 31 May 2022

On 31 May 2022 ICS-CERT published ICS Advisories to highlight vulnerabilities in the following products:

  • BD Pyxis – multiple platforms
  • BD Synapsys – versions 4.20, 4.20 SR1 and 4.30

Exploitation of these vulnerabilities could allow a threat actor to read or modify sensitive information.

The Cyber Centre encourages users and administrators to review the provided web link, perform the suggested mitigations and apply the necessary updates when available.

ICSMA Advisory (ICSMA-22-151-01)

ICSMA Advisory (ICSMA-22-151-02)
 

 



Source link