Number: AV22-294
Date: 27 May 2022

On 26 May 2022 Dell published a Security Advisory to address critical vulnerabilities in the following product:

  • Dell VxRail – 4.5.x versions prior to 4.5.480

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Dell Security Advisory (DSA-2022-137)

Dell Security Advisories
 



Source link