Number: AV22-286
Date: 25 May 2022

On 24 May 2022 Dell published Security Advisories to address critical vulnerabilities in the following products:

  • Dell EMC Integrated Data Protection Appliance – versions 2.7.2, 2.7.1, 2.7.0, 2.6.x, 2.5, 2.4.x, 2.3.x, and 2.2
  • PowerProtect DD Appliances model: DD6400 – versions 7.0 to 7.7 and version 7.8
  • PowerProtect DD Appliances model: DD6900, DD9400, DD9900, and DD3300 – versions 7.0 to 7.8

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates, once available.

Dell Security Advisory (DSA-2022-146)

Dell Security Advisory (DSA-2022-140)

Dell Security Advisories
 



Source link