Number: AV22-266
Date: 11 May 2022

Between 9 and 10 May 2022, HPE published Security Bulletins to address vulnerabilities multiple products. Included were updates for the following:

  • Apollo 4200 Gen10 Server – versions prior to 2.64_04_21_2022
  • HPE 3PAR StoreServ – versions prior to 2.94_04_14_2022
  • HPE Storage – multiple versions and platforms
  • ProLiant – multiple versions and platforms
  • StoreEasy – multiple versions and platforms
  • StoreVirtual – versions prior to 2.94_04_14_2022
  • Synergy – multiple versions and platforms

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

HPE Security Bulletin (hpesbhf04286en_us)

HPE Security Bulletin (hpesbhf04292en_us)

HPE Security Bulletin (hpesbhf04296en_us)

HPE Security Bulletin (hpesbst04294en_us)

HPE Security Bulletins
 



Source link