Number: AV22-257
Date: 10 May 2022

On 10 May 2022 ICS-CERT published ICS Advisories to highlight vulnerabilities in the following products:

  • Eaton Intelligent Power Protector (IPP) – versions prior to v1.69 release 166
  • Eaton Intelligent Power Manager Infrastructure (IPM Infrastructure) – version v1.5.0 plus205 and prior
  • Eaton Intelligent Power Manager (IPM) v1 – versions prior to v1.70

Exploitation of these vulnerabilities could result in arbitrary code execution.

The Cyber Centre encourages users and administrators to review the provided web links, perform the suggested mitigations and apply the necessary updates.

ICS Advisory (ICSA-22-130-02)

ICS Advisory (ICSA-22-130-03)

ICS Advisory (ICSA-22-130-04)
 

 



Source link