Number: AV22-252
Date: 5 May 2022

Between 4 and 5 May 2022, HPE published Security Bulletins to address vulnerabilities in the following products:

  • AirWave Management Platform – version 8.2.14.0 and prior
  • Aruba Fabric Composer and Plexxi Composable Fabric Manager – version 6.2.0 and prior
  • ClearPass Policy Manager – multiple versions
  • HPE SANnav Management Software – versions 2.0.0, 2.1.0x and 2.1.1x
  • Silver Peak Orchestrator – all versions

Exploitation of these vulnerabilities could lead to a denial of service, arbitrary code execution and unauthorized access.

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

HPE Security Bulletin (hpesbst04282en_us)

HPE Security Bulletin (hpesbnw04285en_us)

HPE Security Bulletin (hpesbnw04279en_us)

HPE Security Bulletins
 

 



Source link