Number: AV22-251
Date: 5 May 2022

On 4 May 2022 Dell published a Security Advisory to address vulnerabilities in the following product:

  • Dell EMC NetWorker vProxy – version 4.3.0-17 and prior

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary update.

Dell Security Advisory (DSA-2022-121)

Dell Security Advisories
 

 



Source link