Number: AV22-250
Date: 4 May 2022

On 4 May 2022 Cisco published a Security Advisory to address vulnerabilities in the following product:

  • Cisco Enterprise NFVIS – versions prior to 4.7.1

Exploitation of these vulnerabilities could lead to virtual machine escape, execution of arbitrary commands or unauthorized access to data.

The Cyber Centre encourages users and administrators to review the provided web links, perform the suggested mitigations and apply the necessary updates.

Cisco Security Advisory (cisco-sa-NFVIS-MUL-7DySRX9)

Cisco Security Advisories
 



Source link