Number: AV22-243
Date: 3 May 2022

On 2 May 2022 Dell published Security Advisories to address vulnerabilities in the following products:

  • Cloud Tiering Appliance – versions 13.0 and 13.1
  • Dell EMC AppSync – versions 4.2.0.0 and 4.3.0.0
  • vRO Plug-in – multiple versions and platforms

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Dell Security Advisory (DSA-2022-111)

Dell Security Advisory (DSA-2022-104)

Dell Security Advisory (DSA-2022-113)

Spring remote code execution vulnerabilities (AL22-004)
 

 



Source link