Number: AV22-235
Date: 27 April 2022

On 27 April 2022 Cisco published Security Advisories to address vulnerabilities in the following products:

  • Cisco Adaptive Security Appliance – multiple versions and platforms
  • Cisco Firepower Threat Defense – multiple versions and platforms
  • Cisco Firepower Management Center – multiple versions
  • Cisco IOS XE Software – multiple versions and platforms

The Cyber Centre encourages users and administrators to review the provided web links, perform the suggested mitigations and apply the necessary updates.

Cisco Security Advisories
 



Source link