Number: AV22-220
Date: 20 April 2022

On 19 April 2022 Oracle published a Security Advisory to address vulnerabilities in multiple products. Included were critical updates for the following:

  • Blockchain Platform – versions prior to 21.1.2
  • Communications Applications – multiple versions and platforms
  • Communications – multiple versions and platforms
  • E-Business Suite – multiple versions
  • Enterprise Manager – multiple versions and platforms
  • Financial Services Applications – multiple versions and platforms
  • Fusion Middleware – multiple versions and platforms
  • GoldenGate – multiple versions and platforms
  • HealthCare Applications – multiple versions and platforms
  • Health Sciences Applications – multiple versions and platforms
  • Hyperion – multiple versions and platforms
  • JD Edwards – multiple versions and platforms
  • MySQL – multiple versions and platforms
  • Oracle Systems – multiple versions and platforms
  • Retail Applications – multiple versions and platforms
  • Supply Chain – multiple versions and platforms
  • Virtualization – multiple versions and platforms

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Oracle Critical Patch Update Advisory – April 2022
 

 



Source link