Number: AV22-207
Date: 14 April 2022

On 14 April 2022 VMware published a Security Advisory to address a critical vulnerability in the following product:

  • VMware Cloud Director – multiple versions

Exploitation of this vulnerability could lead to remote code execution.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

VMSA-2022-0013
 



Source link