Number: AV22-205
Date: 13 April 2022

On 13 April 2022 Cisco published Security Advisories to address vulnerabilities in multiple products. Included were critical updates for the following:

  • 3504 Wireless Controller – Release 8.10.151.0 or Release 8.10.162.0
  • 5520 Wireless Controller – Release 8.10.151.0 or Release 8.10.162.0
  • 8540 Wireless Controller – Release 8.10.151.0 or Release 8.10.162.0
  • Mobility Express – Release 8.10.151.0 or Release 8.10.162.0
  • Virtual Wireless Controller (vWLC) – Release 8.10.151.0 or Release 8.10.162.0

Exploitation of this vulnerability could lead to authentication bypass.

The Cyber Centre encourages users and administrators to review the provided web links, perform the suggested mitigations and apply the necessary updates.

Cisco Security Advisory (cisco-sa-wlc-auth-bypass-JRNhV4fF)

Cisco Security Advisories
 



Source link