Number: AV22-204
Date: 13 April 2022

On 12 April 2022 Apache published a Security Advisory to address a critical vulnerability in the following product:

  • Apache Struts – versions 2.0.0 to 2.5.29

Exploitation of this vulnerability could lead to remote code execution.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary update.

Apache Struts Vulnerability
 



Source link