Number: AV22-190
Date: 7 April 2022

On 6 April 2022, HPE published Security Advisories to address vulnerabilities in multiple products.

Included were updates for the following:

  • HPE Aruba Instant On 1930 Switches – firmware versions prior to v1.0.7.0 (Local web interface only)

Exploitation of these vulnerabilities could cause a denial of service.

The Cyber Centre encourages users and administrators to review the provided web links, perform the suggested mitigations and apply the necessary updates.

HPE Security Bulletin (hpesbnw04270en_us)

HPE Security Bulletins
 



Source link