Number: AV22-186
Date: 6 April 2022

On 6 April 2022 Dell published a Security Advisory to address vulnerabilities in the following products:

  • R640, R740, R840 custom node – iDRAC versions prior to 5.10.10.00
  • R640, R740, R840 custom node – BIOS versions prior to 2.13.3
  • R650, R750 custom node – iDRAC versions prior to 5.10.10.00
  • R650, R750, R6525 custom node – BIOS versions prior to 2.13.3
  • R630R730xd – BIOS versions prior to 2.14.0
  • ESXi 7.0 – versions prior to 7.0U3c

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Dell Security Advisory (000198136)
 

 



Source link