Number: AV22-172
Date: 1 April 2022

On 31 March 2022 Pulse Secure published a Security Advisory. Included were updates for the following:

  • Pulse Connect Secure – version 9.1R14 and prior
  • Pulse One – version 2.0.2104 and prior
  • Pulse Policy Secure – version 9.1R14 and prior
  • Pulse Secure Services Director – version 21.1R1 and prior

Exploitation of these vulnerabilities could allow a denial of service.

The Cyber Centre encourages users and administrators to review the following web link and apply the necessary updates when available.

Pulse Secure Security Advisory
 

 



Source link