Number: AV22-146
Date: 23 March 2022

On 10 March 2022 Dell published a Security Advisory to address vulnerabilities in the following products:

  • Alienware – multiple versions and platforms
  • Dell Edge Gateway 3000 Series – versions prior to 1.7.0
  • Dell Edge Gateway 5000/5100 – versions prior to 1.17.0
  • Dell Embedded Box PC 3000 – versions prior to 1.13.0
  • Dell Embedded Box PC 5000 – versions prior to 1.14.0
  • Inspiron – multiple versions and platforms
  • Latitude 3379 – versions prior to 1.0.34
  • Vostro – multiple versions and platforms
  • Wyse 7040 Thin Client – versions prior to 1.15.0
  • XPS 8930 – versions prior to 1.1.21

Exploitation of these vulnerabilities could lead to arbitrary code execution.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary update.

Dell Security Advisory (000197057)
 



Source link