Number: AV22-137
Date: 17 March 2022

On 15 March 2022 OpenSSL published a Security Advisory to address a vulnerability in the following product:

  • OpenSSL – versions 1.0.2, 1.1.1 and 3.0

OpenSSL is a software library for applications that secures communications over computer networks. It is widely used by websites and is present in many programs and operating systems.

Exploitation of this vulnerability may lead to a denial of service.

The Cyber Centre encourages users and administrators to review the provided web links, perform the suggested mitigations and apply the necessary updates. Please note that the list is not exhaustive.

OpenSSL Security Advisory

Debian (DSA-5103-1)

FreeBSD (SA-22:03)

Red Hat

SUSE Advisories

Ubuntu (USN-5328-2)
 

 



Source link