Number: AV22-128
Date: 9 March 2022

On 8 March 2022 Adobe published a Security Bulletin to address a vulnerability in multiple products:

  • After Effects – versions 18.4.4 and prior; versions 22.2 and prior
  • Illustrator 2022 – version 26.0.3 and prior
  • Photoshop 2021 – version 22.5.5 and prior
  • Photoshop 2022 – version 23.1.1 and prior

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Adobe After Effects

Adobe Illustrator

Adobe Photoshop



Source link