Number: AV22-123
Date: 8 March 2022

On 22 February 2022 Mitel published a Security Advisory to address a vulnerability in the following products:

  • Mitel MiCollab – version R9.4SP1 and prior
  • MiVoice Business Express – version R8.1 and prior

The Cyber Centre is aware of reports that this vulnerability may have been actively exploited.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Mitel Product Security Advisory (22-0001)
 

 



Source link