Number: AV22-117
Date: 7 March 2022

On 5 March 2022 Mozilla published a Security Advisory to address vulnerabilities in the following products:

  • Firefox – versions prior to 97.0.2
  • Firefox ESR – versions prior to 91.6.1
  • Firefox for Android – versions prior to 97.3
  • Focus – versions prior to 97.3
  • Thunderbird – versions prior to 91.6.2

Mozilla has received reports that these vulnerabilities have been actively exploited.
The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Mozilla Security Advisory (MFSA 2022-09)

Mozilla Security Advisories



Source link