Number: AV22-102
Date: 25 February 2022

On 23 February 2022 Mozilla published a Security Advisory to address a vulnerability in the following product:

  • Mozilla VPN – versions prior to 2.7.1

Exploitation of this vulnerability could result in arbitrary code execution.

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Mozilla VPN (MFSA 2022-08)

Mozilla Security Advisories
 



Source link