Number: AV22-091
Date: 22 February 2022

On 22 February 2022 Dell published a Security Advisory to address vulnerabilities in the following product:

  • Dell EMC Integrated Data Protection Appliance – versions prior to 2.7.2

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary update.

Dell Security Advisory (000196568)



Source link