Number: AV22-087
Date: 18 February 2022

On 17 February 2022, HPE published Security Advisories to address vulnerabilities in the following products:

  • Brocade Fibre Channel SAN Switch – multiple versions and platforms
  • HPE B-Series Switch – multiple versions and platforms
  • HPE SAN Director Switch – multiple versions and platforms
  • HPE Universal IoT Platform – version 1.8.1 and prior

Exploitation of this vulnerability could lead to arbitrary code execution, authentication bypass, denial of service or information disclosure.

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

HPE Security Bulletin (hpesbnw04241en_us)

HPE Security Bulletin (hpesbst04254en_us)

HPE Security Bulletin (hpesbst04255en_us)

HPE Security Bulletins



Source link