Number: AV22-084
Date: 17 February 2022

On 16 February 2022 Google published a Security Advisory to address vulnerabilities in the following product:

  • Chrome LTS Candidate LTC-96 – versions prior to 96.0.4664.194

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Google Chrome Security Advisory
 



Source link