Number: AV22-077
Date: 15 February 2022

On 15 February 2022 VMware published a Security Advisory to address vulnerabilities in the following products:

  • VMware Cloud Foundation – version 3.x and 4.x
  • VMware ESXi – version 6.5, 6.7, 7.0 U1, 7.0 U2 and 7.0 U3
  • VMware Fusion – version 12.x
  • VMware Workstation – version 16.x

Exploitation of these vulnerabilities could result in arbitrary code execution, access of services or escalation of privileges.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates when available.

VMware Security Advisory (VMSA-2022-0004)
 

 



Source link