Number: AV22-066
Date: 9 February 2022

On 8 February 2022 Adobe published Security Bulletins to address vulnerabilities in multiple products:

  • Adobe After Effects – versions prior to 22.2 and 18.4.4
  • Adobe Photoshop 2021 – versions prior to 22.5.5
  • Adobe Photoshop 2022 – versions prior to 23.1.1
  • Adobe Illustrator 2021 – versions prior to 25.4.4
  • Adobe Illustrator 2022 – versions prior to 26.0.3

Exploitation of some of these vulnerabilities could result in arbitrary code execution, privilege escalation, denial of service and memory leak.

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Adobe After Effects

Adobe Illustrator

Adobe Photoshop
 

 



Source link