Number: AV22-057
Date: 3 February 2022

On 3 February 2022 ICS-CERT published an ICS Advisory to highlight vulnerabilities in the following products:

  • MMP – versions prior to 1.0.3
  • PTP C-series – versions prior to 2.8.6.1
  • PTMP C-series and A5x – versions prior to 2.5.4.1

Exploitation of these vulnerabilities could result in remote code execution, denial of service, information disclosure and execution of arbitrary commands.

The Cyber Centre encourages users and administrators to review the provided web link, perform the suggested mitigations and apply the necessary updates.

ICS Advisory (ICSA-22-034-02)
 



Source link