Number: AV22-018
Date: 12 January 2022

On 11 January 2022 Mozilla published Security Advisories to address vulnerabilities in the following products:

  • Firefox – versions prior to 96
  • Firefox ESR – versions prior to 91.5
  • Thunderbird – versions prior to 91.5

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Firefox (MFSA 2022-01)

Firefox ESR (MFSA 2022-02)

Thunderbird (MFSA 2022-03)



Source link