Number: AV22-017
Date: 12 January 2022

On 11 January 2022 Adobe published Security Bulletins to address vulnerabilities in multiple products:

  • Adobe Acrobat and Reader – multiple versions and platforms
  • Adobe Bridge – multiple versions and platforms
  • Adobe Illustrator – multiple versions and platforms
  • Adobe InCopy – version 16.4 and prior for Windows and macOS
  • Adobe InDesign – version 16.4 and prior for Windows and macOS

Exploitation of some of these vulnerabilities could result in arbitrary code execution, privilege escalation, denial of service and security feature bypass.

The Cyber Centre encourages users and administrators to review the provided web links and apply the necessary updates.

Adobe Acrobat and Reader

Adobe Bridge

Adobe Illustrator

Adobe InCopy

Adobe InDesign

 

 

 

 



Source link