Number: AV21-658
Date: 23 December 2021

On 20 December 2021 Apache published an update to address a critical vulnerability in the following product:

  • Apache HTTP Server – version 2.4.51 and prior

Exploitation of this vulnerability could lead to remote code execution.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary update.

Apache HTTP Server 2.4 vulnerabilities
https://httpd.apache.org/security/vulnerabilities_24.html 



Source link