Number: AV21-618
Date: 8 December 2021

On 7 December 2021 ICS-CERT published ICS Advisories to highlight vulnerabilities in the following products:

  • FOX61x – versions prior to R15A
  • RTU500 Series CMU Firmware – multiple versions
  • XMC20 – versions prior to R15A  

Exploitation of these vulnerabilities could result in denial-of-service and unauthorized access.  

The Cyber Centre encourages users and administrators to review the provided web links, perform the suggested mitigations and apply the necessary updates.

ICS Advisory (ICSA-21-341-01)
https://us-cert.cisa.gov/ics/advisories/icsa-21-341-01

ICS Advisory (ICSA-21-341-02)
https://us-cert.cisa.gov/ics/advisories/icsa-21-341-02



Source link